GrowlMail e 1password con Safari 4 beta

Ciao, post super veloce dal PoliMI giusto per diffondere un paio di “trucchi” per risolvere un paio di problemi con Safari 4 beta.
Metto solo i link, dove è spiegato tutto.
Abilitare 1Password per Safari 4 beta
Risolvere (temporaneamente) il crash di Mail dovuto ad un conflitto di GrowlMail e Safari 4 beta
Ovviamente il sito di riferimento è sempre Safari 4 Beta. Inoltre, in attesa di una nuova build di Inquisitor per risolvere l’incompatibilità, volendo provare un’alternativa c’è l’ulima versione di Glimsche funziona (quasi del tutto) con Safari 4 beta.
’nuff said